The service Mobile is down
Incident Report for Captio
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 15, 2018 - 20:59 CEST
Investigating
The service is unavailable
Posted 7 months ago. Oct 15, 2018 - 20:56 CEST
This incident affected: API Móvil | Mobile API.