The service Web is down
Incident Report for Captio
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 16, 2018 - 08:55 CEST
Investigating
The service is unavailable
Posted 10 months ago. Oct 16, 2018 - 08:50 CEST
This incident affected: API Web | Web API.