Performance issues | Problemas de rendimiento
Incident Report for Captio
Resolved
This incident has been resolved.
Posted 12 days ago. Jul 08, 2019 - 13:33 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Jul 05, 2019 - 19:50 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 14 days ago. Jul 05, 2019 - 19:45 CEST
Investigating
We are currently investigating this issue.
Posted 15 days ago. Jul 05, 2019 - 12:11 CEST
Identified
Monitoring
We have detected unusually long response times in some Captio environments. Our team has implemented a fix and is currently monitoring the situation.

---

Se han detectado tiempos de respuesta inusualmente largos en algunos entornos de Captio. Nuestro equipo ha aplicado correcciones y se encuentra monitorizando la situación antes de cerrar la incidencia.
Posted 15 days ago. Jul 05, 2019 - 11:48 CEST
This incident affected: API Móvil | Mobile API, API Web | Web API, API de integraciones | Integrations API, and API dispositivos multifunción | All-in-one printer's API.