The service Mobile is down
Incident Report for Captio
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 22, 2018 - 17:24 CEST
Investigating
The service is unavailable
Posted 12 months ago. Oct 22, 2018 - 17:21 CEST
This incident affected: API Móvil | Mobile API.