Performance issues | Problemas de rendimiento
Incident Report for Captio
Resolved
This incident has been resolved | Damos por cerrada esta incidencia
Posted 14 days ago. Mar 06, 2019 - 11:40 CET
Monitoring
We have detected unusually long response times in some Captio environments. Our team has implemented a fix and is currently monitoring the situation.

---

Se han detectado tiempos de respuesta inusualmente largos en algunos entornos de Captio. Nuestro equipo ha aplicado correcciones y se encuentra monitorizando la situación antes de cerrar la incidencia.
Posted 16 days ago. Mar 04, 2019 - 13:32 CET