The service Integrations is down
Incident Report for Captio
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 21, 2018 - 17:04 CEST
Investigating
The service is unavailable
Posted 12 months ago. Oct 21, 2018 - 17:00 CEST
This incident affected: API de integraciones | Integrations API.