The service Mobile is down
Incident Report for Captio
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 15, 2018 - 20:51 CEST
Investigating
The service is unavailable
Posted 10 months ago. Oct 15, 2018 - 20:48 CEST
This incident affected: API Móvil | Mobile API.