Performance issues | Problemas de rendimiento
Incident Report for Captio
Resolved
This incident has been resolved | Damos por cerrada esta incidencia
Posted 12 days ago. Dec 03, 2018 - 17:04 CET
Monitoring
We have implemented a fix and it is giving good results. We are monitoring the situation.

---

Hemos implementado una solución y está dando buenos resultados. Estamos siguiendo la evolución para dar por finalizada la incidencia.
Posted 12 days ago. Dec 03, 2018 - 13:12 CET
Identified
We're experiencing performance issues due to a peak in service demand. Our team is working to identify the causes of the problem and to solve it as soon as possible.
--
Nuestra plataforma está experimentando problemas de rendimiento debido a un pico de demanda. Estamos investigando las causas para solucionarlo lo antes posible.
Posted 13 days ago. Dec 03, 2018 - 11:52 CET