The service Mobile is down
Incident Report for Captio
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 23, 2018 - 15:09 CEST
Investigating
The service is unavailable
Posted 7 months ago. Oct 23, 2018 - 15:06 CEST
This incident affected: API Móvil | Mobile API.