The service Mobile is down
Incident Report for Captio
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 25, 2018 - 12:34 CEST
Investigating
The service is unavailable
Posted 10 months ago. Oct 25, 2018 - 12:31 CEST
This incident affected: API Móvil | Mobile API.