The service Mobile is down
Incident Report for Captio
Resolved
This incident has been resolved.
Posted 5 months ago. Oct 12, 2018 - 00:05 CEST
Investigating
The service is unavailable
Posted 5 months ago. Oct 12, 2018 - 00:02 CEST
This incident affected: API Móvil | Mobile API.